La compatibilidad con versiones anteriores ha sido un problema clave para los jugadores de consola durante muchos años. Microsoft, en la generación saliente, ha estado muy activo en el tema y, con la llegada de la Xbox Series X, puede prometer compatibilidad con versiones anteriores para una gran lista de juegos de todas las generaciones. Sony, por otro lado, confirmó la compatibilidad con versiones anteriores de PS5 solo con el catálogo de PS4. ¿Por qué no funcionan los juegos de PS3, PS2 y PS1?

Lo más parecido a una respuesta llegó recientemente a través del Blog de PS. Sony, firmado por Hideaki Nishino, vicepresidente senior de la división de planificación y gestión de plataformas, comentó con las siguientes palabras: “Estamos centrados en el enorme catálogo de juegos de PlayStation 4 y nos complace anunciar que más del 99% de los títulos de PS4 se podrán jugar en PS5 desde el primer día “.

PlayStation 2 PS2

Dicho de otra forma, Sony ha preferido priorizar los juegos de PS4 y no a los de generaciones anteriores. Por supuesto, existe la opción (de pago) de aprovechar PS Now para jugar varios títulos de PS3 y PS2. Lamentablemente, incluso sin considerar que es una función de pago, el catálogo del servicio es bastante limitado cuando se trata de juegos más antiguos (no incluye ningún título de PS1, sobre todo).

Probablemente para muchos este sea un límite más que ignorable: muchos compradores de PS5 también pueden no haber tenido nunca las consolas antiguas, por razones personales. Una nueva generación se utiliza principalmente para jugar juegos de nueva generación, pero “perder” el acceso a videojuegos antiguos o verse obligado a no vender consolas antiguas para seguir usando sus juegos no es ciertamente la opción más bienvenida.

Esperamos que Sony amplíe la compatibilidad con versiones anteriores en el futuro o incluya la mayoría de los títulos de generaciones anteriores en PS Now para mejorarla aún más.

Sony también comentó sobre el cambio de datos guardados de PS4 a PS5.

También te puede interesar: