¿algunos títulos no serán compatibles con versiones anteriores? Ubisoft retratado

La revolución en las redes sociales y los foros ha estallado entre los fanáticos, luego de que Ubisoft insinuara que algunos de sus títulos no funcionarán en compatibilidad con versiones anteriores en PS5, al contrario de lo que Sony había informado anteriormente. De hecho, con respecto a la compatibilidad de juegos entre PS4 y PS5 y Xbox One y Xbox Series X | S, se comunicó claramente en el sitio web oficial de Ubisoft: “La mayor parte de nuestro catálogo de juegos funcionará en compatibilidad con versiones anteriores entre la próxima generación de consolas y la actual, con algunos excepciones ”y por estas razones, los fans de la productora francesa estan muy preocupados.

Mientras que en Xbox Series X | S todos los juegos de Ubisoft para Xbox One deberían funcionar sin problemas en compatibilidad con versiones anteriores, en PS5, parece, no será posible jugar a una gran cantidad de títulos, en contradicción con lo previamente comunicado por Sony, que ya había tranquilizado a los usuarios al confirmar que en realidad solo 10 juegos de PS4 no funcionarán en PS5. Los juegos en cuestión son:

  • Assassin’s Creed Syndicate
  • Paquete de la trilogía Assassin’s Creed Chronicles
  • Assassin’s Creed Chronicles: India
  • Assassin’s Creed Chronicles: China
  • Assassin’s Creed Chronicles: Rusia
  • Riesgo
  • Star Trek: Bridge Crew
  • Hombres lobo dentro
  • Adictos al espacio
Consola de hardware PS5 PlayStation 5

Sería más apropiado definir mejor la naturaleza de este informe, ya que Sony no ha proporcionado ninguna justificación oficial por el momento, pero sabemos gracias a gematsu.com que Ubisoft eliminó la noticia en el que habló sobre la falta de compatibilidad con versiones anteriores en PS5 de algunos juegos de la serie Assassin’s Creed para PS4. Según Gematsu, de hecho, Ubisoft ha dado un paso atrás debido a algunas inexactitudes, que sin embargo siguen siendo un factor desconocido para el público en general.

Al mismo tiempo, para la versión de Assassin’s Creed Syndicate PlayStation Store afirma que “El juego puede mostrar errores o un comportamiento inesperado y es posible que falten algunas funciones disponibles en PS4”. Sin embargo, no parece sin advertencia que el título no se puede reproducir en la próxima PS5. En este punto, lo que temen los jugadores es que otros editores también puedan hacer afirmaciones similares con respecto a la compatibilidad con versiones anteriores de sus juegos. Y en este clima de incertidumbre, Ubisoft nos deja una duda: ¿fue simplemente una falta de satisfacción con el desempeño de los títulos antes mencionados? Fue un malentendido o hay más que deberíamos saber sobre el rendimiento de compatibilidad con versiones anteriores en PS5? Solo nos queda esperar una información más precisa, que os comunicaremos en los próximos días.

A %d blogueros les gusta esto: